x

Shipping problems!!!

Hi everyone. I previously had the full business plan site with Weebly.  When that expired I tried to go Square only, anyway after much confusion...I ended up back at my old site which is now Weebly/Square....however, this time I went for the Performance, not the full plan.  So, I don't have the option of Real-Time Shipping.  However, I did try to set up the shipping anyway without the real-time shipping, and it's not working.  If I offer free shipping, I have that set up right apparently.  Those items show free shipping. 
I have an item that weighs 2.5 pounds. The way I THINK I have it set up, it should charge for Priority up to 5 lbs.  Instead, it charges for First Class at $5.  I wish I knew what I did wrong but I've gone round and round and can't figure it out. Here's what my shipping settings look like. Not sure if this will help.  Shouldn't the 2.5 lb item be grabbing the 2 lb to 5 lb rate of $12? Instead it grabs the First Class $5.00.
Any help is so appreciated.

 

Shipping rates
Name
Rules
Rate
 
 
FREE FIRST CLASS MAIL SHIPPING
0 lb to 0.1 lb
$0.00
 
Priority Mail
1 lb to 2 lb
2 lb to 5 lb
5 lb to 10 lb
Default Rate
$8.00
$12.00
$20.00
$12.00
 
First Class
0.125 lb to 0.994 lb
Default Rate
$5.00
$5.00
 

THANK YOU!!

Rhonda L Porzadek
Message 1 of 11
119 Views
10 REPLIES 10
Square Community Moderator

Re: Shipping problems!!!

I think I see part of the problem, @ronnip!


Your lightest items are covered by this shipping rule:

0 lb to 0.1 lb  >  Free First Class

Your heavier items are covered with your Priority Mail options, starting at 1 lb. That leaves a gap of uncovered items weighing between 0.1 lbs and 1 lb. 

It looks like one of the rules you currently have set for First Class is:
0.125 lb to 0.994 lb  >  $5

This shipping rule seems to cover the items with weights between your Free First Class and Priority Mail options. Are you seeing what I'm seeing here? Or am I looking at this wrong?

Valentina
Community Moderator, Square
Sign in and click Mark as Best Answer if my reply answers your question.
Message 2 of 11
71 Views

Re: Shipping problems!!!

Hi Valentina!

Yes, you are correct, I have the settings for 0 to 0.1 as free first class. That's how I designate things that are free shipping.
Then from 0.2 and up to 1 lb I have $5 for First Class that I charge for.
Then from there, I have Priority 1 lb and up.
So, I'm not sure what's wrong. 
The item that I'm looking at weighs 2.5 lbs so it should grab the Priority rate. Is that right? It is grabbing the First Class $5 rate.  
Please help me see what I'm doing wrong!  Thank you 🙂 

Rhonda L Porzadek
Message 3 of 11
66 Views
Square Community Moderator

Re: Shipping problems!!!

Hm, looking at the First Class section, it seems that you currently have two rates:

  1. 0.125 lb to 0.994 lb  >  $5

  2. Default  >  $5

Are you able to remove the Default rate @ronnip?

Valentina
Community Moderator, Square
Sign in and click Mark as Best Answer if my reply answers your question.
Message 4 of 11
64 Views

Re: Shipping problems!!!

When I just went into the shipping settings, everything was gone.  So I -reentered and hopefully this will work. I'm going to go test it.  Here is how it looks so far:

Shipping rates
Name
Rules
Rate
 
 
Free shipping
0 lb to 0.1 lb
$0.00
 
First Class under 1 lb
0.2 lb to 0.938 lb
$5.00
 
Priority Mail
1 lb to 2 lb
2 lb to 5 lb
$8.00
$12.00
 
Rhonda L Porzadek
Message 5 of 11
59 Views

Re: Shipping problems!!!

Never mind, that was on my old account. Going to go in and fix this account now. I'll let you know if it works! Maybe the default is screwing things up!  lol  

Rhonda L Porzadek
Message 6 of 11
59 Views
Square Community Moderator

Re: Shipping problems!!!

Ah, some good ol' account confusion, @ronnip 😂

Let me know what you find out so we can dig in a bit more, if necessary!

Valentina
Community Moderator, Square
Sign in and click Mark as Best Answer if my reply answers your question.
Message 7 of 11
58 Views

Re: Shipping problems!!!

Sorry about all this confusion. I have a new problem though. When I am signed into Weebly, there is an option on the left part of the page - where there is the option to switch sites.  Under that column, there is my "old" Weebly site and the current one.  When I switch over to "Synced to Square" it only shows the old site. I have no idea how to fix this. I remember seeing a setting for "sync" somewhere but I can't find it anywhere.  When I go to my Square dashboard, it shows three locations - two are inactive. But why on Weebly does it not show my active site? OMG I think I'm getting a migraine! LOL  Please help! I must be doing something wrong! 

Rhonda L Porzadek
Message 8 of 11
52 Views
Square Community Moderator

Re: Shipping problems!!!

This sounds like the perfect situation for a phone call with us, @ronnip!

 

I'd love to dig in with you, but our team will be able to look right at your account alongside you to clear up the confusion much more quickly than I'll be able to here. When you have a second, please reach out directly by logging into your Square account and heading here.

Valentina
Community Moderator, Square
Sign in and click Mark as Best Answer if my reply answers your question.
Message 9 of 11
51 Views

Re: Shipping problems!!!

THANK YOU Valentina! I am on live chat waiting right now. I think I fixed the shipping problem too. Your help was great. Thanks again! 

Rhonda L Porzadek
Message 10 of 11
43 Views