x
Beta Member

"Unable To Load Image" error when adding a photo to an item using Android devices

If I create an Item on an Android device, phone or tablet, different manufacturers, different Android versions, with the latest version of the Square Android app, when I select the option to either take a photo or add a photo I have previously taken, I receive an error "Unable To Load Image". This has been reported as a bug many times over the last year and I still haven't received a solution.
Does anyone else suffer from the same bug and have you found a workaround? It's driving me crazy having to move to my Windows 10 PC to attach the photos.

 

Screenshot_20211003-104035_Square Point of Sale.jpg

Screenshot_20211003-104024_Square Point of Sale.jpg

144 Views
Message 1 of 7
Report
6 REPLIES 6
Admin

Sorry to hear about this issue, @Coldstream. I'd like to confirm a few details in order to re-open this bug: 

 

- Which Android devices are you seeing this issue on (make and model)?

- What's the version of Android running on each device? 

- Has this issue been persistent across all devices/ apps, or on and off?

 

Apologies for the inconvenience caused by this bug again. 

140 Views
Message 2 of 7
Report
Beta Member

Samsung Galaxy S9+

Android version 10

 

Also

Samsung Galaxy Tab A - SM-T510

Android version 11

 

The feature has never worked.

126 Views
Message 3 of 7
Report
Admin

Thanks for these details, @Coldstream - I'll follow up the previous bug about this issue and will get back to you. 

120 Views
Message 4 of 7
Report
Admin

Hey @Coldstream, I just wanted to check in and let you know we're still looking into this further, and I've not forgotten about you. Thank you for your patience! 

101 Views
Message 5 of 7
Report

i'M having this issue today 2/12/2021 why isn't it fixed yet?

44 Views
Message 6 of 7
Report
Admin

Hi @KittyEnsuites, @Coldstream

 

Apologies on not following up on this earlier! It looks like this error is related to the mobile device, and I've followed up with the team who are still testing, and replicating this issue. 

37 Views
Message 7 of 7
Report